Subscribe to updates

9th April 2023

Scheduled Maintenance on Shipment API (US instance & EU instance), scheduled 1 year ago

On Sunday 9 April 2023, the iD Cloud Shipments functionality and APIs will be partly unavailable due to a scheduled maintenance window.

  • Time frame 09:00 - 10:00 CEST - US instance will be in maintenance
  • Time frame 10:00 - 13:00 CEST - EU instance will be in maintenance

During this time frame the Shipment API will be only partly available. More details on this maintenance can be found on our support portal.

Update US instance: The maintenance on our US instance was done successfully and the Shipment functionality and APIs are available again.

Update EU instance: 12:49 CEST - The migration on the EU instance is currently in motion. The maintenance takes a little bit longer then expected, but we expect this to be done within the next few hours. Details on how this migration can impact your organization can be found on our support portal.

13:35 CEST - The maintenance on the EU instance has been finalized. The Shipment functionality and APIs are available again.